I can confirm this incident has now been resolved and we are now not seeing any failures.
Please accept our apologies for any inconvenience caused by this intermittent outage. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 17, 2024 - 12:57 BST
Monitoring
Our card processor has implemented a fix and is monitoring this to ensure the issue has been fully resolved.
Posted May 17, 2024 - 12:19 BST
Investigating
Since 11:01 this morning, we have been experiencing intermittent failures with our card service. This impacts both our physical and virtual card products and is causing intermittent failure of card creation, authorisations, and API calls that are not GETs relating to cards.
We are urgently investigating this with our card processor and will keep you regularly updated while this issue is resolved.
Please accept our apologies for any inconvenience caused by this intermittent outage, and please be assured we are currently investigating the root cause. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 17, 2024 - 12:04 BST
This incident affected: Card Payment Service (Authorisations).