SEPA Instant Inbound and Outbound Transactions Failing To Process
Incident Report for Modulr Finance Limited
Resolved
We can confirm our SEPA Service is now functional again and both Inbound and Outbound SEPA instant payments are being processed successfully.

Any outbound SEPA Instant payments that are pending still, will be processed as a SEPA Credit Transfer and will be processed accordingly.

Please accept our apologies for any inconvenience caused.If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 08, 2022 - 20:04 BST
Update
We can confirm our SEPA Service is now functional again and both Inbound and Outbound SEPA instant payments are being processed successfully.

We are continuing to investigate any remediation required for any payments that are still currently pending .We will continue to provide updates on these payments,


Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 08, 2022 - 19:31 BST
Update
We can confirm our SEPA Service is now functional again and both Inbound and Outbound SEPA instant payments are being processed successfully.

We are continuing to investigate any remediation required for any payments that are still currently pending .We will continue to provide updates on these payments,


Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 08, 2022 - 18:27 BST
Monitoring
We can confirm our SEPA Service is now functional again and both Inbound and Outbound SEPA instant payments are being processed successfully.

We are continuing to investigate any remediation required for any payments that are still currently pending .We will continue to provide updates on these payments,



Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 08, 2022 - 17:27 BST
Investigating
We are aware that attempts to make outbound SEPA Instant payments from Modulr accounts are currently not processing due to an issue we are experiencing with our SEPA service. This issue began at 16:09 GMT.

As of 16:21 we have held/queued all outbound SEPA Instant payment requests whilst we work to resolve this issue.

Any outbound SEPA Instant payments made between 16:09 and 16:21 will remain in a pending state whilst we work to understand if we can process them or not, once this issue is resolved. We will keep you updated on developments with regard to these payments.

Any inbound SEPA Instant payments made since 16:09 will likely fail until this issue is resolved.

All SEPA Credit Transfer payments are operating normally.

Please be assured we are investigating this issue as a priority and are working to resolve this matter as quickly as possible.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 08, 2022 - 16:31 BST
This incident affected: SEPA (Euro) Payment Service.