Issue with outbound payments
Incident Report for Modulr Finance Limited
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 23:04 GMT
Update
The issue has been resolved. This due to a failure with a service provider we work with on outbound payments.

Any payments that have failed between 22.01 – 22.47 in this period have now been resubmitted by our payments team.

Please let us know if there have been any payment failures around this time as this could have been caused by this issue. Contact our customer support team at 0303 313 0063 or support@modulrfinance.com
Posted Dec 08, 2020 - 23:04 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2020 - 22:49 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2020 - 22:49 GMT
Investigating
There has been an issue with our outbound payment services. At the moment we are working with our service providers to investigate and identify the issue.

We saw intermittent activity at 22.01 and monitored this, we have now taken the decision to stop outbound to avoid any payment failures until we can identify the issue and resolve it.

We will continue to update you once we have more information and can resolve this issue.

We apologize for any inconvenience this may have caused your business.
Posted Dec 08, 2020 - 22:46 GMT
This incident affected: Faster Payment Service.