Intermittent SEPA Instant Issues.
Incident Report for Modulr Finance Limited
Resolved
All SEPA payments that were in a pending state that we could not process have been moved to the final error state of ER_EXTSYS. Any SEPA payments that are currently in a pending state will be SEPA Credit Transfers and will be processed in the usual timeframes: https://modulr.readme.io/docs/european-payments

Payments in the error state ER_EXTSYS were not sent, and the reserved funds for these payments have been released back to the relevant accounts.

Webhooks/notifications for these errored payments have been sent successfully.

As per our earlier communications, SEPA Instant and Credit Transfer payments have been processing normally today as detailed below.

SEPA Instant transfers have been operating without issue since 8:40 a.m. this morning.

SEPA Credit Transfers have been operating without issue since 10:00 a.m. this morning.

In summary, all SEPA payments that were impacted by the intermittent issue we experienced from 7 p.m. last night are in a final state of either processed or errored.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 05, 2023 - 14:07 BST
Update
The intermittent issues we have been experiencing with sending SEPA payments since around 7 p.m. yesterday have been resolved.

SEPA Instant transfers have been operating without issue since 8:40 a.m. this morning.

SEPA Credit Transfers have been operating without issue since 10:00 a.m. this morning.

We know that before these times, some SEPA payments were processed normally, some failed, and some remain pending.

We are taking no further action in relation to the payments that failed.

The payments in a pending state are being reviewed at the moment, and we will share the output of our remediation work on these payments shortly.

Please be assured that this issue has completely unaffected SEPA inbound payments.

This issue was caused by unexpected behaviour that we experienced with our SEPA banking partner, and we are fully investigating the cause to ensure any additional mitigatory actions are taken.

Please accept our apologies for any inconvenience caused, and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us support@modulrfinance.com
Posted Oct 05, 2023 - 12:48 BST
Update
We are noting intermittent issues with SEPA Credit payments and are currently working to resolve. We can confirm that new SEPA Instant payments are flowing as expected. We are currently reviewing SEPA payments that were created since 4.45PM GMT yesterday and are currently in a pending state, we will update the payments as soon as possible.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 05, 2023 - 10:17 BST
Monitoring
We can confirm that SEPA payments are now flowing as expected for all new payments. We are currently reviewing SEPA payments that were created since 4.45PM GMT yesterday and are currently in a pending state, we will update the payments as soon as possible.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 05, 2023 - 09:24 BST
Identified
We have identified an issue which is causing some SEPA Instant payments to be held in a pending state. We are currently looking to resolve this issue with our payment partner and will update this page accordingly when the issue has been resolved.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 05, 2023 - 00:55 BST
This incident affected: SEPA (Euro) Payment Service.