SEPA Payment Maintenance Follow Up
Incident Report for Modulr Finance Limited
Resolved
Any outbound SEPA payments that have been pending on the 17th,18th and 19th have now been failed and will be showing in a error status. These payments can be successfully retried.

We have implemented a fix in regards to transactions failing to French IBANS and we can confirm we are now seeing newly created payments being sent successfully.


Please accept our apologies for any inconvenience caused and, as ever, should you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 20, 2024 - 14:56 GMT
Update
Any outbound SEPA payments that have been pending on the 17th,18th and19th have now been failed and will be showing in a error status.

We are still experiencing an issue with SEPA payments being sent to certain French IBANs and these payments will continue to fail. We are urgently investigating this issue.

Inbound EUR payments

All inbound EUR payment are unaffected and processing without issue.

We are sorry for any inconvenience caused by this incident. If you have any questions related to this incident, please email support@modulrfinance.com.
Posted Mar 20, 2024 - 09:58 GMT
Update
Our Europeans payment provider have advised that payments affected by this issue will be rejected. We are working with them on rejecting these payments manually. Payments will show as rejected in our API and Customer Portal.

Our Europeans payment provider are also implementing a fix this evening and we would advise that you do not retry these payments until we have had confirmation that their fix is in place.

Inbound EUR payment are unaffected and processing without issue. It is worth noting however that if you are expecting funds and there appears to be a delay, it may be the case that the sending bank is experiencing issues as a result of the change.

We are sorry for any inconvenience caused by this incident. If you have any questions related to this incident, please email support@modulrfinance.com.
Posted Mar 19, 2024 - 15:42 GMT
Update
We are continuing to work with our European payments provider on the issue they are experiencing.


Outbound EUR payments

Most outbound EUR payments are being processed without issue.
We do continue to experience issues with EUR payments to some banks who continue to respond back to us with incorrect/invalid information. The impact from this is that we cannot confirm if the payment has reached the beneficiary successfully so we must keep such payments in the "pending" status. Unfortunately, we cannot update the status to "processed" or otherwise until we receive the correct information back from those banks. We continue to escalate via our SEPA provider who continues to investigate but this issue is largely out with our control. This impacts payments sent via SEPA Credit Transfer or SEPA Instant.

We would advise you not to retry any payments that are in a pending status until we have resolved this issue.

Inbound EUR payments

All inbound EUR payment are unaffected and processing without issue.

It is worth noting however that if you are expecting funds and there appears to be a delay, it may be the case that the sending bank is experiencing issues as a result of the change.

We are sorry for any inconvenience caused by this incident. If you have any questions related to this incident, please email support@modulrfinance.com.
Posted Mar 19, 2024 - 13:52 GMT
Update
We notified you of an update to the SEPA payments scheme over the weekend. Following on from this, please find the below final update for today as we continue to monitor:

Outbound EUR payments

Most outbound EUR payments are being processed without issue.
We do continue to experience issues with EUR payments to some banks who continue to respond back to us with incorrect/invalid information. The impact from this is that we cannot confirm if the payment has reached the beneficiary successfully so we must keep such payments in the "pending" status. Unfortunately, we cannot update the status to "processed" or otherwise until we receive the correct information back from those banks. We continue to escalate via our SEPA provider who continues to investigate but this issue is largely out with our control. This impacts payments sent via SEPA Credit Transfer or SEPA Instant.

Inbound EUR payments

All inbound EUR payment are unaffected and processing without issue.

It is worth noting however that if you are expecting funds and there appears to be a delay, it may be the case that the sending bank is experiencing issues as a result of the change.

We are sorry for any inconvenience caused by this incident. If you have any questions related to this incident, please email support@modulrfinance.com.
Posted Mar 18, 2024 - 16:43 GMT
Update
We notified you of an update to the SEPA payments scheme over the weekend. Following on from this, we have identified the following update:

Outbound EUR payments

Most outbound EUR payments are being processed without issue.

We do continue to experience issues with EUR payments to some banks who continue to respond back to us with incorrect/invalid information. The impact from this is that we cannot confirm if the payment has reached the beneficiary successfully so we must keep such payments in the "pending" status. Unfortunately, we cannot update the status to "processed" or otherwise until we receive the correct information back from those banks. We continue to escalate via our SEPA provider but this issue is largely out with our control. This impacts payments sent via SEPA Credit Transfer or SEPA Instant.

Inbound EUR payments

All inbound EUR payment are unaffected and processing without issue.
It is worth noting however that if you are expecting funds and there appears to be a delay, it may be the case that the sending bank is experiencing issues as a result of the change.

We are sorry for any inconvenience caused by this incident. If you have any questions related to this incident, please email support@modulrfinance.com.
Posted Mar 18, 2024 - 12:59 GMT
Identified
We notified you of an update to the SEPA payments scheme over the weekend. Following on from this, we have identified the following update:

Outbound EUR payments

Most outbound EUR payments are being processed without issue however we are experiencing issues from some recipient banks whereby they are responding back to us with incorrect/invalid information. The impact from this is that we cannot confirm if the payment reached the beneficiary successfully. Until we receive correct confirmation, we must keep such payments in the "pending" status. This will impact payments sent via SEPA Credit Transfer or SEPA Instant.

Inbound EUR payments

Inbound EUR payment are unaffected and processing without issue. It is worth noting however that if you are expecting funds and there appears to be a delay, it may be the case that the sending bank is experiencing issues as a result of the change.

We are sorry for any inconvenience caused by this incident. If you have any questions related to this incident, please email support@modulrfinance.com.
Posted Mar 18, 2024 - 11:07 GMT
This incident affected: SEPA (Euro) Payment Service.