The Scheme Wide issue causing a delay to both Inbound and Outbound Same Day Processing has now been resolved.
The majority of payments have been processed and remediation work has resumed for the remainder of impacted payments.
If you have been impacted by this issue, we have reached out separately to advise.
SEPA Instant payments are processing normally both inbound and outbound have not been impacted.
Please accept our apologies for any inconvenience caused and please be assured we are working to remediate this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 28, 2025 - 13:12 GMT
Update
The Scheme wide issue causing a delay to both Inbound and Outbound same day Sepa Credit Transfer payments dated 27.02.25 has been resolved.
The majority of payments have now been processed, We will be reaching out to those that have payments still effected.
Further remediation work has had to be put on hold due to a new issue that has occurred relating to Outbound Sepa Credit payments at scheme level.
This is being constantly monitored and remediation work will restart again once the new issue has been resolved.
Both Inbound and Outbound SEPA Instant payments remain unaffected.
Inbound Sepa Credit transfers are unaffected.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 28, 2025 - 10:34 GMT
Update
The Scheme wide issue causing a delay to both inbound and outbound Sepa Credit Transfer payments has now been resolved.
Remediation work is underway and the majority of payments impacted have now been processed.
We will provide a further update no later than 10.30am.
SEPA Instant payments are processing normally both inbound and outbound are not impacted by this current issue.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 28, 2025 - 09:01 GMT
Monitoring
Due to a scheme wide issue there has been a delay to inbound and outbound SEPA Credit transfers.
All SEPA Credit outbound payments submitted between 7.59am - 1.59pm today will not be processed as expected today and are currently in a pending state, All SEPA Credit payments submitted after 1.59pm are still expected to process tomorrow as normal.
Some inbound SEPA Credit transfers due to be credited today will have been impacted by this issue and are expected to be processed tomorrow.
We will provide a further update at 9am tomorrow morning (28/02/2025) regarding the status of the delayed payments.
SEPA Instant payments are processing normally both inbound and outbound are not impacted by this current issue.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 27, 2025 - 18:42 GMT
Update
We have been made aware that the delay to outbound Sepa Credit payments is a scheme wide issue, Due to this we will keep the status page updated as and when these are received.
Both Inbound Sepa payments and outbound Sepa Instant payments are unaffected.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 27, 2025 - 16:21 GMT
Update
We are still currently investigating a delay to outbound Euro payments being processed by SEPA Credit Transfer. Outbound SEPA Instant Payments are still being processed normally.
There is still no Impact to Inbound SEPA payments.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 27, 2025 - 15:10 GMT
Identified
We are currently investigating a delay to outbound Euro payments being processed by SEPA Credit Transfer (Post 8am). Outbound SEPA Instant Payments are still being processed normally.
There is no Impact to Inbound SEPA payments.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 27, 2025 - 13:58 GMT
This incident affected: SEPA (Euro) Payment Service.