Portal Reports
Incident Report for Modulr Finance Limited
Resolved
After monitoring the report service we are confident that there are no more errors when requesting reports on the portal.

This incident is now resolved.

If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Apr 04, 2022 - 10:40 BST
Monitoring
Our engineers have implemented a fix which has addressed the reporting issue on the customer portal.

All report requests are now working however, we are monitoring performance just to ensure there are no more issues.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Apr 04, 2022 - 10:20 BST
Investigating
We are currently investigating an issue where the report function on the customer portal is creating errors and not generating any reports.

All reports on the customer portal will not work currently.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Apr 04, 2022 - 09:18 BST
This incident affected: Modulr Customer Portal.