The Scheme Wide Issue causing a delay to both Inbound and Outbound Sepa Credit transfer payments has now been resolved.
Remediation work has been completed and all payments submitted prior to the 1.59pm same day Sepa Credit Payment Transfer have been processed.
Sepa Credit Payments submitted post the 1.59pm cut off point for same day processing will be made as normal.
SEPA Instant payments are processing normally. Both Inbound and Outbound where not impacted by this issue.
Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 28, 2025 - 16:15 GMT
Monitoring
The Scheme wide issue causing a delay to both inbound and outbound Sepa Credit Transfer payments has now been resolved.
Remediation work has begun for impacted payments, Sepa Credit Payments submitted prior to 1.59 will remain as same day processing and payments submitted post the 1.59pm cut off will be completed as expected.
SEPA Instant payments are processing normally Both SEPA Instant payments inbound and outbound are not impacted by this current issue and are processing normally.
Please accept our apologies for any inconvenience caused and please be assured we are working to remediate this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 28, 2025 - 13:12 GMT
Investigating
We are currently investigating a Scheme wide issue causing a delay to outbound Euro payments being processed by SEPA Credit Transfer (Post 8am).
There is no Impact to Inbound SEPA payments, Both Inbound and Outbound Sepa Instant are unaffected.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Feb 28, 2025 - 10:33 GMT
This incident affected: SEPA (Euro) Payment Service.