Outbound Faster Payment Issue
Incident Report for Modulr Finance Limited
Resolved
Thank you for your patience.

We can confirm all payments have been processed and our platform is working as expected.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Nov 26, 2021 - 19:53 GMT
Update
Thank you for your continued patience

We believe the connectivity issue between our cloud supplier and our payment gateway service is now resolved.

We are monitoring the performance of our Faster Payments Service as Outbound Faster Payments are now being processed successfully. We are managing the release of payments in a controlled way to ensure all payments are successful.

We are still in the process of releasing payments and we will provide a further update within the next hour.

Inbound Faster Payments are still processing as expected.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Nov 26, 2021 - 18:56 GMT
Monitoring
Thank you for your patience

We believe the connectivity issue between our cloud supplier and our payment gateway service is now resolved.

We are monitoring the performance of our Faster Payments Service as Outbound Faster Payments are now being processed successfully. We are managing the release of payments in a controlled way to ensure all payments are successful.

We are estimating this make take 35 - 45 minutes to fully be cleared.

Inbound Faster Payments are still processing as expected.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Nov 26, 2021 - 18:09 GMT
Update
Please be assured we are still continuing to investigate the issue with the connectivity from our cloud supplier to our payment gateway supplier.

This is causing a performance degradation with our Faster Payments Service that is impacting outbound payments only. Requests to send Outbound Faster payments can still be made, however they will remain in a pending status until we have resolved this issue. All outbound payments will fully process and credit their destination accounts as soon as we have resolved this issue.

Please be assured we are investigating and working to resolve this matter as quickly as possible.

Inbound Faster Payments are still processing as expected.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Nov 26, 2021 - 17:50 GMT
Update
We are currently investigating an issue with the connectivity from our cloud supplier to our payment gateway supplier.

We are currently in dialogue with our cloud supplier to help identify the connectivity issue.

This is causing a performance degradation with our Faster Payments Service that is impacting outbound payments only. Requests to send Outbound Faster payments can still be made, however they will remain in a pending status until we have resolved this issue. All outbound payments will fully process and credit their destination accounts as soon as we have resolved this issue.

Please be assured we are investigating and working to resolve this matter as quickly as possible.

Inbound Faster Payments are still processing as expected.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Nov 26, 2021 - 16:50 GMT
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 16:12 GMT
Investigating
We are currently experiencing a performance degradation with our Faster Payments Service that is impacting outbound payments only. Requests to send Outbound Faster payments can still be made, however they will remain in a pending status until we have resolved this issue. All outbound payments will fully process and credit their destination accounts as soon as we have resolved this issue.

Please be assured we are investigating and working to resolve this matter as quickly as possible.

Inbound Faster Payments are still processing as expected.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Nov 26, 2021 - 15:58 GMT
This incident affected: Faster Payment Service.