SEPA Instant Outage

Incident Report for Modulr Finance Limited

Resolved

We are pleased to confirm that the incident has now been resolved. All pending payments have progressed to their final status. All webhooks/notifications for these payments have been sent.

We apologise for any inconvenience this may have caused and thank you for bearing with us while we worked to resolve the situation. Our teams will continue to monitor to ensure everything remains stable.

If you have any outstanding concerns or need any further assistance, please do not hesitate to contact our Support team at support@modulrfinance.com.
Posted May 21, 2026 - 17:31 BST

Update

Thank you for your patience while we continue to manage this issue.

We are currently processing the pending payments and progressing them to their final status. This activity is ongoing, and payments are being updated in stages as we work through the remaining queue.

During this time, you may start to receive payment webhooks reflecting status changes. These updates will continue to flow as transactions are processed, so we expect increased webhook activity until all payments have been fully completed.

Our teams are actively monitoring the process to ensure payments are finalised as quickly and accurately as possible. We will provide a further update shortly once all payments have been processed and the situation is fully resolved.

In the meantime, please feel free to contact our Support team at support@modulrfinance.com.
Posted May 21, 2026 - 15:57 BST

Update

We are currently working on the reconciliation of the remaining pending SEPA Instant payments.
This is being treated as a high priority, and we are reviewing each payment status with our provider.

We will provide an update as soon as the final status of these payments is confirmed.

We thank you for your continued patience while we work through this and apologise for any inconvenience caused. If you require any further clarification, please feel free to contact our Support team at support@modulrfinance.com.
Posted May 21, 2026 - 09:58 BST

Update

We thank you for your continued patience while we deal with the incident regarding the SEPA payments service. To summarise, there was an issue with the RT1 payments system which caused an issue Europe-wide where SEPA payments were not processing.

To update, this is the current situation regarding remediation of this incident:
- All SEPA payments services are operational, both Credit and Instant. You can process any new payments as usual and they will process as normal.
- All SEPA Credit payments have been processed that were pending since the Monday evening when this incident first occurred.
- Any payments that are currently in an errored state, this is their final status and can be reprocessed.

The only outstanding remediation is a subset of SEPA Instant payments that are still showing in the portal as processing. We are communicating with our SEPA payments provider to confirm their final status. Once we have an update, we will let you know and update these payments within the system and receive notification regarding the updated status.

We will provide a further update tomorrow morning by 9AM BST.

If you require any further clarification, please feel free to reach out to us at support@modulrfinance.com.
Posted May 20, 2026 - 16:59 BST

Update

We are continuing to work closely with our SEPA payments provider regarding the SEPA Instant payments that remain pending. Please be assured that this is being worked on with the highest priority and has been escalated with our payments provider. As soon as we have confirmation of the final status of these payments (processed or failed), we will update them and send notifications.

If you have any further questions, please feel free to reach out to us via support@modulrfinance.com.
Posted May 20, 2026 - 15:57 BST

Update

We are continuing to work closely with our SEPA payments provider regarding the SEPA Instant payments that remain pending. Please be assured that this is being worked on with the highest priority and has been escalated with our payments provider. As soon as we have confirmation of the final status of these payments (processed or failed), we will update them and send notifications.

If you have any further questions, please feel free to reach out to us via support@modulrfinance.com.
Posted May 20, 2026 - 14:53 BST

Update

We are continuing to work closely with our SEPA payments provider regarding the SEPA Instant payments that remain pending. Please be assured that this is being worked on with the highest priority and has been escalated with our payments provider. As soon as we have confirmation of the final status of these payments (processed or failed), we will update them and send notifications.

If you have any further questions, please feel free to reach out to us via support@modulrfinance.com.
Posted May 20, 2026 - 13:56 BST

Update

We are continuing to work closely with our SEPA payments provider regarding the SEPA Instant payments that remain pending. Please be assured that this is being worked on with the highest priority and has been escalated with our payments provider. As soon as we have confirmation of the final status of these payments (processed or failed), we will update them and send notifications.

In the meantime, we can confirm that pending SEPA Credit payments from yesterday have now processed and should show as successful on the Modulr platform. If you have any queries regarding any Credit payments that don't appear to have the correct status, please reach out to us at support@modulrfinance.com.
Posted May 20, 2026 - 12:49 BST

Update

We continue to work closely with our SEPA payments provider regarding the SEPA Instant payments submitted yesterday that remain pending. Please be assured that this is being worked on with the highest priority. As soon as we have confirmation of the final status of these payments (processed or failed), we will update them and send notifications.

In the meantime, we are processing the remaining SEPA Credit payments that were pending from yesterday. We expect this to be completed today.

If you have any further questions, please feel free to reach out to us via support@modulrfinance.com.
Posted May 20, 2026 - 11:34 BST

Update

We can confirm that the RT1 system remains operational, and SEPA Instant payments are available for processing. We continue to closely monitor the stability of the service.

We are currently working through the reconciliation of transient SEPA Instant transactions to ensure they are either processed or failed accurately. Payments that have already been confirmed as failed can now be safely retried. However, for payments that remain in a transient state, we recommend waiting until a final status has been confirmed.

Due to this incident, SEPA Credit payments are currently experiencing delays. We are actively working to process these as quickly as possible.
We sincerely apologise for the inconvenience caused and appreciate your continued patience while we complete the remaining work. If you have any questions, please reach out to our support@modulrfinance.com.
Posted May 20, 2026 - 09:59 BST

Monitoring

Thank you for your continued patience. We can confirm that the RT1 system is now operational and thus we have been able to resume SEPA payments, both Instant and Credit.

Any payments that have failed during this period can now be retried. Any payments that are in a processing state, we are still working to confirm the final status of these and we will have further updates later this morning.

We apologise again for the inconvenience and if you have any further queries, please reach out to support@modulrfinance.com.
Posted May 20, 2026 - 03:39 BST

Update

We sincerely apologise for the continued disruption — the incident remains ongoing and is not yet resolved.

We understand that our payment processor is carrying out RT1 infrastructure maintenance overnight on the external instant payments system, which will continue to impact processing.

We will provide a further update by 9:00am tomorrow morning, covering both the status of the service and any remaining transient transactions.

We are very sorry for the inconvenience caused and truly appreciate your patience while we work to resolve this as quickly as possible.
Posted May 19, 2026 - 21:42 BST

Update

Remediation for this incident and with our SEPA clearing provider and EU wide scheme. The incident is not specific to Modulr and requires scheme level action.

As a precaution to avoid impact for any payers that may have retried payments - for any payments in PROCESSING state we are failing processing payments as we have confirmation that these payments have not reached scheme and so will not be processed. This allows your payer to make an informed decision if they wish to retry when services are restored.

For any payments that are in other states; we will work through these post restoration with clearing/scheme to confirm status.

While the incident remains ongoing, we recommend not re‑submitting new payments to replace any failed payments. We will let you know when the SEPA service is operating as normal and when payments can be processed again.

If you have any questions in the meantime, please contact us at support@modulrfinance.com.
Posted May 19, 2026 - 20:30 BST

Update

We are still continuing to investigate this incident and are in communication with our SEPA payments provider regarding the transient payments.

While the incident remains ongoing, we recommend not re‑processing any failed payments.

If you have any questions in the meantime, please contact us at support@modulrfinance.com.
Posted May 19, 2026 - 19:02 BST

Update

We are currently awaiting confirmation from our SEPA service provider regarding the status of the transient payments.

While the incident remains ongoing, we recommend not re‑processing any failed payments.

If you have any questions in the meantime, please contact us at support@modulrfinance.com.
Posted May 19, 2026 - 18:02 BST

Update

We are currently awaiting confirmation from our SEPA service provider regarding the status of the transient payments.

In parallel, we are reviewing an issue where certain payments were processed instead of being held while the SEPA service was unavailable. We will contact you directly with further details on these transactions.

Some payments have now reached a final status and have either been successfully processed or have failed. A webhook notification should have been sent for these. While the incident remains ongoing, we recommend not re‑processing any failed payments.

Payments that remain in a transient state should not yet have received a webhook notification and are still being processed.

If you have any questions in the meantime, please contact us at support@modulrfinance.com.
Posted May 19, 2026 - 16:18 BST

Update

We are continuing to investigate this incident and are in communication with our SEPA payments provider regarding any further updates.

We can confirm that inbound payments are successfully processing but we are still awaiting confirmation from our SEPA payments processor regarding the payments in a transient state before we can resume our outbound SEPA payments service.
Posted May 19, 2026 - 15:35 BST

Update

We are continuing to investigate this incident and are in communication with our SEPA payments provider regarding any further updates.
Posted May 19, 2026 - 14:23 BST

Update

RT1, the pan-European settlement system that processes SEPA Instant payments, has temporarily closed its network services whilst it works to restore full functionality. The disruption is affecting all SEPA Instant payments across Europe.

To minimise impact, we are holding all SEPA Instant payments in a PROCESSING status until services are restored.

As a secondary consequence, we are also unable to fund our SEPA Credit Transfer settlement accounts during this time, so SEPA Credit Transfer payments are being held as well.

We are monitoring the situation closely. Once RT1 confirms that services have been fully restored and payments are processing normally, we will release all held payments immediately.

We will provide a further update as soon as we have confirmation of recovery.
Posted May 19, 2026 - 13:10 BST

Update

We are continuing to investigate this incident and are in communication with our SEPA payments provider regarding any further updates.

As a note, since this is an RT1 incident, this is an issue that is being experienced across Europe and is not limited to certain countries.
Posted May 19, 2026 - 12:55 BST

Update

As we are continuing to experience issues with SEPA Instant payments, we are also pausing all SEPA Credit payments as we have noticed delays with these payments since 8AM.

Any payments that were processed after 8AM will be in a transient state and will process once we are able to resume the service.

If you have any further questions, please reach out to us at support@modulrfinance.com.
Posted May 19, 2026 - 11:13 BST

Update

Due to the ongoing issues with RT1, we are pausing all outbound SEPA Instant payments. If you attempt to process payments in this period, they will be held and processed once we resume.
Posted May 19, 2026 - 10:46 BST

Update

As an update, we can confirm that, due to an RT1 issue, both inbound and outbound SEPA Instant payments are affected. We do not have a firm view of when this issue will be resolved at the moment, but please be assured it is being worked on as a matter of urgency.

Any outbound payments attempted after 4:20AM BST have either failed or remain in a pending state.

You will have received notifications for any failed payments as you normally would (e.g., via a webhook).

We are communicating closely with our SEPA Instant payment provider to confirm the status of the pending payments. As soon as we are in a position to update the final status of these payments, we will do so as quickly as possible, and you will receive notifications as normal.

SEPA Credit transfers are unaffected by this incident.

Please accept our apologies for any inconvenience caused, and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 19, 2026 - 10:13 BST

Update

Our SEPA Instant provider has confirmed that the ongoing incident is due to an issue with the RT1 system.

This issue was first identified by them at 4:20AM BST.
Posted May 19, 2026 - 09:53 BST

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 09:30 BST

Investigating

We are currently investigating an issue affecting outbound SEPA Instant payments.

Our teams are actively working with our banking partner to identify the root cause and resolve the issue as quickly as possible.

No action is required at this moment in time, we will keep you updated here.

We sincerely apologise for any inconvenience this may cause. If you need further support or have any questions, please contact us at support@modulrfinance.com
Posted May 19, 2026 - 09:29 BST
This incident affected: SEPA (Euro) Payment Service.