Service Outage
Incident Report for Modulr Finance Limited
Resolved
The service outage for our API and Customer Portal has now been resolved. This was caused by a failure between our API gateway which we have now implemented a fix for successfully.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 28, 2022 - 12:23 BST
Update
We are continuing to monitor for any further issues.
Posted Mar 28, 2022 - 12:08 BST
Monitoring
We have now implemented a fix that has reinstated access to both the API and Portal and are seeing API traffic now resuming. We are now monitoring this and implementing further resiliency. We will have further updates shortly.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 28, 2022 - 12:08 BST
Identified
We have identified the root cause of the issue and are now working on deploying a fix to the platform to restore service to our API and Portal.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 28, 2022 - 12:00 BST
Investigating
We are aware of and currently investigating a service outage with API and Portal Access.

We are looking into this with urgency and will provide an update with further details as soon as we have identified this issue and deployed a fix.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 28, 2022 - 11:45 BST
This incident affected: Modulr Customer Portal and Modulr API.