Webhook Partial Outage
Incident Report for Modulr Finance Limited
Resolved
We can confirm the incident has now been resolved.

We would advise to please retry creation of any failed webhook notifications and please reach out if you have any further issues.

Messages created during this time will continue to fail with retry up to a maximum of 13 hours.

For failed payment webhook if you believe you are missing any records then please contact us.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 02, 2023 - 22:00 BST
Monitoring
A fix has been implemented and service has resumed back to normal which we are currently monitoring to ensure stability.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 02, 2023 - 21:31 BST
Identified
We're aware that there are issues with some webhook notifications not containing IDs.

Under certain conditions new webhooks are not being able to be created.

Please be assured we are investigating and working to fix this issue.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 02, 2023 - 21:18 BST
This incident affected: Modulr API.