Card authorizations being declined
Incident Report for Modulr Finance Limited
Resolved
We are pleased to confirm that authorizations are now processing normally as we are no longer seeing the level of declines that were being caused by the high volume of time outs we were observing.

Our investigations have identified that the time outs were caused by the original authorization message not being received successfully from our card processor. We are investigating this root cause further to implement additional mitigating actions.

Please accept our apologies for any inconvenience this partial outage has caused.
Posted Nov 17, 2020 - 09:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 08:54 GMT
Identified
We are currently experiencing a higher number of authorization declines than we would expect. Currently around 30% of authorizations are timing out which is causing them to be declined.

Please be assured we are working to resolve this as quickly as possible and will keep you regularly updated as we work to resolve this issue.

Please accept our apologies for any inconvenience this may be causing.
Posted Nov 17, 2020 - 08:40 GMT
This incident affected: Card Payment Service.