FPS Maintenance Window

Incident Report for Modulr Finance Limited

Resolved

I can confirm this incident is now resolved. Payments are processing successfully and any failed payments can be retried.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 20, 2022 - 08:05 BST

Update

We are continuing to monitor this.
Posted Aug 20, 2022 - 01:59 BST

Identified

Due to a maintenance window with some of the Faster Payment Scheme participant banks, some payments sent by faster payment to these banks may fail.

This maintenance window is open until 6am therefore we do expect some payments to still be affected during this time. Payments can be retried, We will continue to monitor this situation and provide a further update in the morning.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 20, 2022 - 01:43 BST
This incident affected: Faster Payment Service.