This incident has been resolved. We can confirm SEPA instant payments are processing as expected now.
We can confirm this incident occurred due to an issue experienced with our SEPA provider.
Any payments which were pending over the course of the incident have processed now and any payments that had failed between the times of 19:45 and 21:15 can now be resubmitted.
We are very sorry for any inconvenience caused by this issue. If you have any further questions please do not hesitate to contact us: support@modulrfinance.com
Posted Jul 09, 2024 - 08:59 BST
Update
We are continuing to monitor for any further issues. We can confirm we continue to see successful SEPA Instant Outbound Transactions. Any SEPA instant payments that went into a pending state from 21:15 should now have processed.
We can confirm this incident occurred due to an issue with our SEPA provider which we are investigating further and will provide an update in the morning regarding the cause.
Any SEPA instant payments submitted between 19:45 and 21:15 which have failed can now be resubmitted.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Jul 08, 2024 - 23:14 BST
Monitoring
We can confirm we are now seeing successful SEPA Instant Outbound Transactions. Any SEPA instant payments that went into a pending state from 21:15 should now have processed.
We can confirm this incident occurred due to an issue with our SEPA provider which we are investigating further.
We are investigating what remediation actions need to be taken and we will be in touch with a further update on this.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Jul 08, 2024 - 22:42 BST
Update
We are continuing to investigate an issue with SEPA Instant outbound payments. The SEPA Instant payments have been failing since around 19:45 this evening.
SEPA Instant payments will be currently failing until our service resumes again.
Please be assured we are investigating and working to resolve this matter as quickly as possible.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Jul 08, 2024 - 22:01 BST
Investigating
We are currently investigating an issue with SEPA Instant outbound payments.
SEPA Instant payments will be currently failing until our service resumes again.
Please be assured we are investigating and working to resolve this matter as quickly as possible.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Jul 08, 2024 - 21:03 BST
This incident affected: SEPA (Euro) Payment Service.