Modulr Platform Outage
Incident Report for Modulr Finance Limited
Resolved
We are pleased to confirm that our services remain operational and stable following the outage we experienced earlier.

Any attempted API requests that received a 500 response can safely be retried with a new nonce. If an outbound payment was attempted and you received a response including a P reference for the payment and you did not receive a final state for the payment, or you did receive a successful final status but the payment is no longer showing, please do not reattempt the payment. We will be in touch with any customers who requested payments where a final state was not supplied, or the payment is no longer showing, as soon as possible.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 04, 2023 - 19:36 BST
Update
A fix has now been successfully implemented and our services are live. We are closely monitoring our platform to ensure there is no further disruption.
Posted May 04, 2023 - 18:48 BST
Monitoring
A fix has now been successfully implemented and our services are live. We are closely monitoring our platform to ensure there is no further disruption.

If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 04, 2023 - 18:44 BST
Update
We are continuing to Implement a fix for this outage. and we will keep you updated on the progress we are making.


All of our services are currently unavailable and have been since 16:10 this afternoon. This means it is not possible to access our portal and API at this time. Our engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority one incident.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 04, 2023 - 17:54 BST
Identified
We are currently attempting a fix to resume our services and we will keep you updated on the progress we are making.

All of our services are currently unavailable and have been since 16:10 this afternoon. This means it is not possible to access our portal and API at this time. Our engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority one incident.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 04, 2023 - 17:23 BST
Update
We are still currently investigating this full platform outage.

All of our services are currently unavailable and have been since 16:10 this afternoon. This means it is not possible to access our portal and API at this time. Our engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority one incident.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Faster Payment Service
Posted May 04, 2023 - 16:47 BST
Investigating
We are currently investigating a full platform outage. The components affected are listed below and we can confirm we are urgently investigating what is causing this.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Faster Payment Service
Posted May 04, 2023 - 16:22 BST
This incident affected: Faster Payment Service, BACS Inbound Service, CHAPS Payment Service, Direct Debit Collection Service, Direct Debit Payment Service, SEPA (Euro) Payment Service, Modulr Customer Portal, Modulr API, Payment Initiation Service (PIS), Confirmation of Payee and Card Payment Service (Authorisations, Card Settlement).