Intermittent API 502 Errors
Incident Report for Modulr Finance Limited
Resolved
As of 17:10pm we deployed a resolution to this issue, and coupled with subsequent monitoring can confirm the issue is now resolved.

Any API calls that had failed in this period can be replayed under the same nonce and we are currently undertaking remediation actions on inbound, and outbound, payments.

As ever please accept our apologies for any inconvenience caused. If you do require any further support as pertains to this issue please do not hesitate to contact us at support@modulrfinance.com
Posted Dec 13, 2024 - 17:53 GMT
Monitoring
As of 16:55pm we have instituted a fix for this and our services are live. We are closely monitoring our platform to ensure there is no further disruption.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Dec 13, 2024 - 17:02 GMT
Investigating
As of 15:30pm today (13/12/24) we are seeing intermittent issues where API calls are returning 502 errors. Our engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority incident.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Dec 13, 2024 - 16:34 GMT
This incident affected: Modulr API.