Payment Webhook Outage
Incident Report for Modulr Finance Limited
Resolved
We can confirm any payment Webhooks that failed have been retried.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 07, 2024 - 19:51 BST
Update
We are currently working through the remediation of payment webhooks that have been impacted. We will confirm back once this action has been complete.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 07, 2024 - 17:27 BST
Monitoring
A fix has been implemented and we are now seeing new webhooks being processed successfully. If you are needing webhooks to be resent we would ask if you are able to contact support to confirm the action that is needed.
Posted May 07, 2024 - 16:18 BST
Identified
We have identified the issue and are currently deploying a change to fix the cause of the outage.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 07, 2024 - 16:02 BST
Investigating
We're aware that there are issues with payment webhooks containing an invalid response.

Please be assured we are investigating and working to fix this issue.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted May 07, 2024 - 15:56 BST
This incident affected: Notifications.