Degradation in Service Causing Payments to be Held
Incident Report for Modulr Finance Limited
Resolved
We are now confident that the degradation in service is now resolved.
Posted Nov 18, 2021 - 10:28 GMT
Monitoring
The platform degradation has now ended. We have identified that there was an impact between 9:36 and 10:03.

We are currently analysing the impact on all of the payments submitted to the platform in this time and will issue communications to advise any further action that needs to be taken on these payments within the next 30 minutes
Posted Nov 18, 2021 - 10:11 GMT
Investigating
We are currently experiencing a degradation in service that is causing all inbound/outbound payments to be held. Any calls to our API to retrieve account data will also fail.

This is also stopping access to the Modulr portal.

We are currently investigating this issue and will have an update in 30 minutes.
Posted Nov 18, 2021 - 10:01 GMT
This incident affected: Faster Payment Service, CHAPS Payment Service, SEPA (Euro) Payment Service, Modulr Customer Portal, Modulr API, and Payment Initiation Service (PIS).