Slow traffic and time outs between card services
Incident Report for Modulr Finance Limited
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 20:45 GMT
Update
We believe that this issue has been caused by spurious time outs that may have been caused by Proxy delays. Our Tech team is continuing to investigate the root cause of this.

We have been monitoring since our last update and still have not seen any more declines. Our service is behaving as normal and we are confident that the issue has now been fixed.

We are sorry if this has caused any inconvenience and we thank you for your continued patience.
Posted Nov 12, 2020 - 20:44 GMT
Monitoring
We have seen further intermittent time outs on our Networks which are causing declines. We have been monitoring this since the last incident message.

Since 19.22 there have been no declines, we are continuing to monitor the service and will update you once we are confident the service is back to normal.
Posted Nov 12, 2020 - 19:50 GMT
Investigating
Our service is currently experiencing a slow down in traffic since around 16.00 hours and a spike in authorization times outs. That may suggest an issue with our Card service. we are currently investigating this issue and trying to identify the main problem.

Once we have more information we will update its Status message as soon as we can have.

We are sorry for any inconvenience this has caused and we thank you for your continued patience.
Posted Nov 12, 2020 - 18:44 GMT
This incident affected: Card Payment Service (Authorisations).