Modulr API Intermittent Issues
Incident Report for Modulr Finance Limited
Resolved
We are pleased to confirm that our services remain operational and stable following the issues we experienced earlier.

Any attempted calls which returned a 404 means the call failed and can safely be retried using the same nonce.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 02, 2024 - 21:33 BST
Monitoring
As of 21:20pm a fix has now been successfully implemented and our services are live. We are closely monitoring our platform to ensure there is no further disruption.

If you received 404 API call errors during this time these calls can be replayed.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 02, 2024 - 21:26 BST
Investigating
We are currently investigating intermittent issues across both our portal and API.

Currently we are seeing intermittent issues with signing into the portal and our API calls are returning 404 errors. Our engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority incident.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 02, 2024 - 21:17 BST
This incident affected: Modulr Customer Portal and Modulr API.