No traffic between card services
Incident Report for Modulr Finance Limited
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 00:43 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2020 - 00:43 GMT
Update
We have been able to identify this issue and have been working to resolve this.

Through monitoring the traffic we have seen a spike at 12.07 and then at 12.16, and now our seeing normal traffic. We are confident this issue has now been resolved.

Thank you for your continued patience and we are sorry if this caused any inconvenience. If you have queries regarding the issue please contact our Support inbox.
Posted Nov 10, 2020 - 00:43 GMT
Monitoring
We have identified that some payments had not been reaching the intended server which is causing them to time out.
Our technical team have been working to resolve this issue and have been monitoring. Once we have fully resolved this we will update this incident message.
Posted Nov 10, 2020 - 00:34 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2020 - 00:11 GMT
Investigating
Our service is currently experiencing a slow down in traffic since around 21.32 and a spike in authorization times outs. That may suggest an issue with our Card service and. There has been a small spike in traffic starting from 23.41 and has been some traffic but is still experiencing slow traffic.

Were are still monitoring and trying to identify the issue. Once we have more information we will update its Status message as soon as we can have.

We are sorry for any inconvenience this has caused and we thank you for your continued patience.
Posted Nov 10, 2020 - 00:11 GMT
This incident affected: Card Payment Service (Authorisations).