Modulr Platform Outage
Incident Report for Modulr Finance Limited
Resolved
We are pleased to confirm that our services remain operational and stable following the outage we experienced earlier.

Any attempted payment requests which returned a 404 can safely be retried using the same nonce.

Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 19, 2024 - 21:47 BST
Monitoring
As of 21:20pm a fix has now been successfully implemented and our services are live. We are closely monitoring our platform to ensure there is no further disruption.
Posted Aug 19, 2024 - 21:26 BST
Update
In contrast to my prior update we have become aware that this issue is intermittent and we understand to have isolated the root cause. The team continue to work towards a resolution to this matter and we will ensure to keep this status page up to date with developments.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 19, 2024 - 21:20 BST
Investigating
We are currently investigating an outage across both our portal and API.

All of our services are currently unavailable. This means it is not possible to access our portal and API at this time. Our engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority incident.

Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Aug 19, 2024 - 21:01 BST
This incident affected: Modulr Customer Portal and Modulr API.