WEBHOOK API CREATION FAILURE
Incident Report for Modulr Finance Limited
Resolved
This incident has now been resolved. All web-hook submissions are working normally now.
Please accept at our apologies for any inconvenience caused by this issue and if you require any further detail please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 08, 2022 - 19:31 GMT
Monitoring
A fix has been implemented and we currently monitoring to ensure stability of the service.
Please accept at our apologies for any inconvenience caused by this issue and if you require any further detail please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 08, 2022 - 19:11 GMT
Update
We are continuing to investigate the issue. Please accept at our apologies for any inconvenience caused by this issue and if you require any further detail please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 08, 2022 - 18:09 GMT
Investigating
We are currently investigating an issue where creating new webhooks are returning errors for those requests.
We are investigating this as a matter of priority and will keep you updated until this issue is resolved.
Please accept at our apologies for any inconvenience caused by this issue and if you require any further detail please do not hesitate to contact us: support@modulrfinance.com
Posted Mar 08, 2022 - 17:14 GMT
This incident affected: Modulr API.