Card Service Intermittent Issues
Incident Report for Modulr Finance Limited
Resolved
Our Card processing partner have identified and fixed the underlying issue which was causing the Intermittent Outage.

All card activity now should be processing successfully.

We apologise for the inconvenience caused and if you require further support regarding this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 21, 2021 - 09:30 BST
Investigating
We are currently experiencing a degraded performance in our Card Payment Service.

We are seeing intermittent failures when Customers are trying to use our card services. During this current time activity related to physical or virtual cards, for example card creation or authorizations, may not be successful.

As these issues are intermittent, customers should be able to try the activity required again.


Please accept our apologies for any inconvenience caused by this intermittent outage and please be assured we are currently investigating the root cause for this.
If you require any further support in relation to this issue, please do not hesitate to contact us: support@modulrfinance.com
Posted Oct 21, 2021 - 09:11 BST
This incident affected: Card Payment Service (Authorisations).